Skip

Trillian Users blocked from AIM service?
January 29, 2002 9:42 AM   Subscribe

Trillian Users blocked from AIM service? The bit about this that scares me is the solution to the problem involves disabling the Secure IM functions. Is this a technical glitch or a conspiracy by AOL to reserve the ability to spy on our IM chats? Or build intentional security loopholes?
posted by Jeffy (29 comments total)

 
I'm connected now and all day and have had no problems communicating with AIM users
posted by Mick at 9:45 AM on January 29, 2002


I haven't been able to connect to the IM server through Trillian at all today.
posted by starvingartist at 9:53 AM on January 29, 2002


If I try to log on to AOL through Trillian, I get kicked off almost instantly.
Also, as I write, the Trillian website seems inaccessible.
posted by Rebis at 9:54 AM on January 29, 2002


Got to love the metafilter. I just downloaded trillian on a new client at work and I can get into everything but my AOL account. Then I came here and, voila, information.
posted by eyeballkid at 9:55 AM on January 29, 2002


Many of you reported difficulty connecting to AOL this morning, and the fix is to go into your preferences (Prefs->AIM->Misc) and turn off the "Activate SecureIM Capabilities" feature.

NOTE: If you still cannot login and receive a "you've logged in too many times" error, wait 5-10 minutes for the flag to clear on the servers.

We are working on re-activating SecureIM as soon as possible. Note that it appears to still work under ICQ at the moment.

Our apologies for the inconvenience.

- Scott Werndorfer.
from the trillian site
posted by eyeballkid at 9:56 AM on January 29, 2002


Can I just say that I refuse to use Trillian because the "blocking" function doesn't really work? You think that the people you are blocking can't see you, but they can -- and when they message you, you can't block them until you do a bunch of silly things. (Unblock, block again, and a possible restart, etc.)
posted by jennak at 9:56 AM on January 29, 2002


Ditto the no-connection to AIM even after turning off the SecureIM feature, although the status window recommends trying again in 10 mins (as does the Trillian site).

I hope it's not deliberate. This latest version of Trillian has been great.
posted by briank at 9:56 AM on January 29, 2002


I don't think that it's deliberate as much as it's AOL fixing a hole and not really caring if Trillian still works or not (it's not their job to keep Trillian informed of updated).
posted by eyeballkid at 10:00 AM on January 29, 2002


Note to self:

From now on, first check metafilter,then log into Trillian

As if it could be any other way..........
posted by davehat at 10:14 AM on January 29, 2002


aol on trillian has worked all day for me. it looks to be a temporary glitch affecting some, but not all users.
posted by judith at 10:29 AM on January 29, 2002


Bloking works fine for me, jennak. And in Trillian (IcQ side) when I set it to 'only accept messages from users on my list' I really only get messages from users on my list. IcQ can't manage to get that right.
posted by Nauip at 10:31 AM on January 29, 2002


May I suggest the following mailing list as well, which appears to be one of the only functional ones as I cannot seem to access Trillian.cc or CeruleanStudios at the moment.
posted by bkdelong at 10:40 AM on January 29, 2002


Nauip -- it can't do AOL blocking though. I don't know why. It blocks you from contacting them, but not the other way around.
posted by jennak at 12:08 PM on January 29, 2002


I had the same problem, immediately checked the Trillian community forums for the fix, and was back on in five minutes. Yay, community. Boo, AOLTimeWarnerTurnerHBOCNNinemaxCompuserveNetcapeMoviefoneNewlineSubPopElektraColumbiaRhinoCorp, Inc.
posted by waxpancake at 12:21 PM on January 29, 2002


I thought Sony owns Columbia
posted by riffola at 1:17 PM on January 29, 2002


I was downloading Imici (because Trillian hangs my poor Cyrix P-233) when I read this. Gosh, does the AOL login problem happen with other integrated IM apps too?
posted by brownpau at 2:33 PM on January 29, 2002


It seems to happen with all of them from time to time - JabberIM had huge difficulties with AOL blocking them when I was using it - I seem to remember some nasty messages from the AOL end popping up in my connection status window - "non AOL client, go and get a proper one" and stuff like that..

That all stemmed from when Microsoft Messenger tried to interoperate with AIM I think I recall, and AOL don't like Microsoft for some odd reason..

I'm doing some work on chat clients at the mo at work and it looks like they may be getting slightly closer - XP Messenger uses a new standard protocol that all the major players (Yahoo and AOL basically :) are agreeing on grudgingly, so one day we may not have to have 4 different contact lists..

Oh, and I just found this for people who use Microsoft Messenger - Messenger Plus. Enjoy..
posted by Mossy at 2:47 PM on January 29, 2002


These are common issues on 3rd party AIM clients.

They liked killing everybuddy for Linux pretty regularly for a while

AOL doesn't like people using their service without using their client (and ads) just gotta suck it up if you want to use the better software.
posted by bitdamaged at 4:03 PM on January 29, 2002


Trillian rules (love the windows at 20% transparency!). And I'm having no trouble accessing AIM.

What I can't figure is why anyone would use MS Messenger, given that you have to sign up for a Passport to use it? (Not to mention that Trillian is so sleek.)
posted by rushmc at 5:07 PM on January 29, 2002


The Trillian problem may be a version thing. At work with 0.71 I was getting disconnected; at home with 0.70 no problem at all.
posted by briank at 6:05 PM on January 29, 2002


the problem is aol doing something to make 'secureIM' invalid. yes, it's aol's doing. no, it doesn't affect .70, becuase .70 doesn't have secureIM.

the above fix works.

now i go over and set fire to aol's headquarters.
posted by jcterminal at 9:23 PM on January 29, 2002


I was bumped yesterday and I made the fixes and it worked fine, this morning I come in and we are back to the errors....anyone have ideas?
posted by geist at 6:34 AM on January 30, 2002


Yesterday (Tuesday) I had no problems. This morning it wasn't working (with 0.71). I downloaded 0.72, which has SecureIM "forcefully" disabled. But it still doesn't work.

What's weird is that yesterday I could also get to their website fine, but today I'm having intermittent problems getting through. Though I can tracert to their web server.
posted by seitz at 7:43 AM on January 30, 2002


Trillian crashed my computer when I installed it, so I went back to using regular ol' AIM. Until I installed Linux. Right now I'm on GAIM (which also supports ICQ, yahoo, etc., which I'm very happy about) and it's not given me any problems.
posted by dagnyscott at 8:30 AM on January 30, 2002


Disabling SecureIM hasn't helped me (using 0.71 - Cerulean's site seems to be having problems again so I haven't downloaded 0.72 yet). The weird thing is I haven't been able to connect with AOL's AIM client either on my own screenname (but I was able to get on accidentally with a friend's who left auto-login on when he used the programme on my computer).

Grr.
posted by DyRE at 8:39 AM on January 30, 2002


yesterday disabling secureIM fixed the problem, today it's a no go no matter what. hopefully this is due to upgrades on aol's part and not on a deliberate attempt to block out trillian. if aol thinks trillian is bad for their business they're definitely wrong, as i never used aol until i used trillian.
posted by physics at 9:42 AM on January 30, 2002


They've posted a brand new version on the website that will fix the AOL problem. .721.

Hopefully this won't happen again for a while.
posted by lynda at 12:11 PM on January 30, 2002


I haven't been able to get to the trillian site for 3+ days now.

Anyone have a heads up as to the deal with this?
posted by esch at 6:19 PM on January 30, 2002


esch, I had not been able to access the site for a while either (or when I did it took forever for a single page to load). I just downloaded 0.721 a moment ago though and it looks like their back up.
posted by DyRE at 9:14 PM on January 30, 2002


« Older That's My Bush!   |   State of the Union Blog: Newer »


This thread has been archived and is closed to new comments



Post