updated server
October 29, 2004 11:28 PM   Subscribe

The new server's up and until MetaTalk comes back to life, I wanted to keep this post up to track bugs. If you find one, let me know here.
posted by mathowie (54 comments total)

 
And just a reminder, this isn't a test server or test data set to goof around on, it's the final setup and soon www.metafilter.com will resolve here.
posted by mathowie at 11:30 PM on October 29, 2004


posting to the front page redirects to www not beta.
posted by quonsar at 11:30 PM on October 29, 2004


I noticed all the links on the sidebar are to www.metafilter instead of relative.
posted by mathowie at 11:31 PM on October 29, 2004


fixed quonsar
posted by mathowie at 11:33 PM on October 29, 2004


Ha! No more children for you.
posted by Feisty at 11:39 PM on October 29, 2004


Metafilter still does not accept paid submissions like [other website]. Clearly, something is broken!
posted by jmccorm at 11:40 PM on October 29, 2004


wowie zowie! it's returning a 3 day front page in a flash!
posted by quonsar at 11:43 PM on October 29, 2004


Is there a way to access askmefi?
posted by skallas at 11:43 PM on October 29, 2004


skallas, you could futz with your HOSTS file, but just wait a day and it'll show up. The DNS switch probably won't start until morning anyway.
posted by mathowie at 11:50 PM on October 29, 2004


Self-link.
posted by PrinceValium at 12:08 AM on October 30, 2004


(I kid. Much faster. Very nice. Slightly drunk.)
posted by PrinceValium at 12:08 AM on October 30, 2004



#
# C:\WINNT\SYSTEM32\DRIVERS\ETC\HOSTS
#
127.0.0.1 localhost
69.93.29.234 metafilter.com
69.93.29.234 www.metafilter.com
69.93.29.234 metatalk.metafilter.com
69.93.29.234 ask.metafilter.com

posted by quonsar at 12:11 AM on October 30, 2004


Seems snappy.
posted by riffola at 12:25 AM on October 30, 2004


Feels like silk underpants. Blue ones. Thanks, Matt.
posted by stavrosthewonderchicken at 12:32 AM on October 30, 2004


Stavros, how'd you know what I was wearing? #006699, natch...
posted by SpecialK at 12:45 AM on October 30, 2004


*kicks tires of server*
posted by LimePi at 1:12 AM on October 30, 2004


*sticks hand up server, asks it to cough*

Working good 'n fast so far.
posted by Civil_Disobedient at 1:43 AM on October 30, 2004


Nice job on the new site! Too bad you didn't go to a dual Opteron server though. :)
posted by dawiz at 3:18 AM on October 30, 2004


matt : remember the " I can't preview and post on Metafilter" thread on Metatalk ? I did try with cookie deletion and it didn't work ....now it's working as I can post here. Maybe you changed something during the move ?
posted by elpapacito at 4:03 AM on October 30, 2004


Aha! So this is the October surprise!!

Nice and fast! Thanks Matt!

Hey Quonsar, what makes you think we've got a Windows host file? :-)
posted by nofundy at 4:38 AM on October 30, 2004


"...to track bugs. If you find one, let me know"

This reminds me of the Dilbert when the manager offered $10 for every bug the engineers found. Wally wrote himself a mini-van.
posted by mischief at 4:42 AM on October 30, 2004


Fast page loading......nice one :-)
posted by SpaceCadet at 4:50 AM on October 30, 2004


I know it'll probably slow down a bit when the traffic's back up to normal, but this thing is blazin' right now...
posted by LairBob at 5:26 AM on October 30, 2004


Pretty zippy here -- and I'm on dialup. Thanks, Matt!
posted by brownpau at 5:27 AM on October 30, 2004


Oh...and to help folks who are scratching their arms and jonesing for an "AskMe" fix, might I suggest posting a front-page link, like in the sidebar, to quonsar's HOSTS recommendation?

(I know it's just a matter of time before the DNS propagation kicks in, but you know how folks can get...)
posted by LairBob at 5:30 AM on October 30, 2004


Oh my, it's like Astroglide.
posted by Pretty_Generic at 5:33 AM on October 30, 2004


thanks quonsar. it may also help to type
ipconfig /flushdns
at a command prompt if you're still going to the old site after adding those values to hosts (not sure this is necessary or not).
posted by andrew cooke at 6:29 AM on October 30, 2004


Impressive.
posted by Ynoxas at 6:48 AM on October 30, 2004


Searching the archives is blindingly fast.

Where are we sending the boss after Greenland?
posted by mecran01 at 7:20 AM on October 30, 2004


*Puts tongue out between lips. Blows to make sound of snappy sports car zooming down winding ocean highway (with gear shift pauses). Smiles. Clicks again.*
posted by mmahaffie at 7:22 AM on October 30, 2004


It's genuinely weird to be accessing the site so swiftly. This is final proof that I need to get out more often.
posted by Pretty_Generic at 7:59 AM on October 30, 2004


"It's only a website"

;-)

Cheers Matt.
posted by i_cola at 8:00 AM on October 30, 2004


help! How do I get to Ask Metafilter?? I have tried all hosts and ip flushing things, I even tried flushing my toilet. No, no, you don't understand... I need askme
posted by ac at 8:38 AM on October 30, 2004


Wow. It's almost like a proper website. :)
posted by Blue Stone at 9:00 AM on October 30, 2004


MeFi text ads are not resolving properly. Probably DNS, just thought I'd mention it.
posted by anathema at 9:01 AM on October 30, 2004


mathowie says: fixed quonsar

New server looks great! And we're glad you fixed quonsar!
posted by 327.ca at 9:07 AM on October 30, 2004


After going through a half-dozen pages, this is so snappy-quick I might just change my vote next Tuesday.
posted by chicobangs at 9:20 AM on October 30, 2004


For Mac OS X, the equivalent of ipconfig /flushdns is: sudo killall -HUP lookupd

The /etc/hosts file can also be edited (assuming you're running Mac OS X 10.3 or later -- earlier versions consult NetInfo first) but the entries need to be in UNIX order. And of course you need to use sudo or BBEdit to do it. The entries needed are:

69.93.29.234 metafilter.com
69.93.29.234 www.metafilter.com
69.93.29.234 metatalk.metafilter.com
69.93.29.234 ask.metafilter.com

You'll probably need to at least quit/restart the browser after adding the host entries and restarting lookupd.

(I second the thanks for fixing quonsar. If I'd known it was so easy, I would have asked long ago.)
posted by kindall at 9:21 AM on October 30, 2004


it's very fast : >

(but put the old quonsar back--he was only a little broken, and definitely still functional)
posted by amberglow at 9:38 AM on October 30, 2004


Where are we sending the boss after Greenland?
We have to keep him safe, we'll get a custom fit vinyl cover for him like your crazy aunt's living room couch.
posted by substrate at 9:59 AM on October 30, 2004


Actually, it looks like you don't need the host file entries now, if you flush your DNS cache it'll work fine.
posted by kindall at 10:01 AM on October 30, 2004


Depends on where you live. Up here in the woods, no one's updated DNS in ages.
posted by yerfatma at 10:17 AM on October 30, 2004


Whose hosting the site now?
posted by skallas at 10:18 AM on October 30, 2004


Is it me or are Ask and MeTa dead now? That is, the front pages work but viewing comments gives a 404.

By the look of it, MeFi is being hosted at The Planet.
posted by fvw at 10:38 AM on October 30, 2004


"I second the thanks for fixing quonsar."

Now to get him to stop pawing at that cone they put over his head until the stitches heal.
posted by mr_crash_davis at 10:39 AM on October 30, 2004


Oh no, I messed up my local DNS fix and bits were getting cached and bits weren't. My bad.
posted by fvw at 10:41 AM on October 30, 2004


Bless the blue...
posted by fluffycreature at 1:01 PM on October 30, 2004


Blue and Grey are extremely fast. Green is weirdly still slow.
posted by Pretty_Generic at 1:16 PM on October 30, 2004


Just to add another voice to the choir... thanks, Matt. This pony runs like the wind.
posted by cedar at 2:04 PM on October 30, 2004


I posted a Q to the Ask a coupla hours ago and now I can't get back on. I figured it had propagated thru earlier but have never heard of a site unpropagating. Just thought I'd mention it in case it's a bug.

And... thanks, Matt!
posted by dobbs at 3:12 PM on October 30, 2004


use the hosts file, dobbs!
posted by kenko at 3:36 PM on October 30, 2004


Comment preview on Ask is broken - it gives a 404. No eggy advice for josh then.
posted by i_am_joe's_spleen at 4:34 PM on October 30, 2004


I got this:

Server Error
The server encountered an internal error and was unable to complete your request.

JRun closed connection.

posted by rushmc at 7:23 PM on October 30, 2004


Yeah right! Nice one: telling JRun ghost stories during Halloween!
posted by MzB at 6:22 AM on October 31, 2004


« Older GMail not-so-safe Mail....  |  The British Library has an unm... Newer »


This thread has been archived and is closed to new comments